0
0

In den Systemvoraussetzungen ist MacOS Sierra nicht aufgeführt. Läuft es auch unter diesem Betriebssystem?
Danke im Voraus für Ihre Unterstützung.

GEKLÄRT
Markiert als Spam
Gefragt am November 3, 2017 9:42 am
180 Aufrufe
0
Private Antwort

Vielen Dank für Ihre Anfrage,

beachten Sie bitte, dass Ausschneiden 3.0 nur mit Windows kompatibel ist. Würden Sie uns bitte mitteilen, welches Produkt es genau meinen?
Beste Grüße,
Ihr InPixio Team

Markiert als Spam
Beantwortet am November 3, 2017 9:43 am

Ich interessiere mich für den Photo Eraser für Mac (auf High Sierra)

(Valerie at November 21, 2017 3:11 pm)